Eos R strepen in lens flare

Moderator: Global Moderators

Forumregels
In dit (sub)forum gelden aanvullende huisregels.
Plaats reactie
Reeltje
Shooter
Shooter
Berichten: 3
Lid geworden op: 03 sep 2021 08:31

Hallo,

Ik heb pas een Eos R gekocht, en gisteren de eerste shoot mee gedaan. Maar toen ik de foto's op de computer bekeek zag ik dat er strepen in beeld liepen bij de foto's met tegenlicht. Dit heb ik nooit eerder gezien. Ze zijn ook 'scherp' en recht. Ik hoop dat ik dit nog weggewerkt krijg.
Maar weet iemand wat dit is? Hoe ik het kan voorkomen? Ik hoop niet dat het aan de camera ligt of zo :shock: voor de rest ben ik er super blij mee namelijk.
Heeft iemand dit eerder gezien?

Foto's zijn gemaakt met de EF 70-200 2.8 III, deze had ik al langer.

Deze is gemaakt met mijn telefoon van het computerscherm, ik kan vanavond het origineel uploaden.
Afbeelding
Gebruikersavatar
Illuminatus
Canon shooter Die Hard
Canon shooter Die Hard
Berichten: 5497
Lid geworden op: 04 jul 2008 11:03
Locatie: Barendrecht

.
De foto van de telefoon laat niet echt veel zien om het probleem te kunnen beoordelen.
Uit de beschrijving en wat ik wel zie, vraag ik me af of je de elektronische sluiter hebt gebruikt en of het backlight afkomstig is van LED lampen.
Dat zou namelijk het probleem kunnen verklaren. LED lampen maken vaak gebruik van pulsbreedtemodulatie
(heel snel aan en uitschakelen met pulsen van een gevarieerde breedte) om de helderheid te regelen (dimmen).
Hier laat ik het bij anders wordt het wel een heel technisch verhaal.
De elektronische sluiter schrijft het beeld in lijnen, maar wordt verstoord door de pulsbreedtemodulatie van het LED licht.
Als je de sluitertijd verandert, zie je de dikte van de lijnen veranderen.
De mechanische sluiter heeft dat probleem niet omdat die niet in lijnen “schrijft”.
Probeer het dus eens met de mechanische sluiter en gooi zo nodig de ISO flink omhoog. De moderne camera’s kunnen dat wel hebben.
Eventuele ruis kan in de nabewerking wat makkelijker verwijderd worden, de strepen van de elektronische sluiter helemaal niet.
Misschien is het toch iets anders, maar dat zal een betere foto moeten uitwijzen.
.
Ik (Gerard) besta en dus vorm ik mij een oordeel over alles wat ik de moeite waard vind. Soms wil ik dat delen en soms niet. Als ik deel mag ieder er het zijne van vinden.
Reeltje
Shooter
Shooter
Berichten: 3
Lid geworden op: 03 sep 2021 08:31

Bedankt voor je reactie!
Ik dacht dat ik gewoon een mechanische shutter gebruik, ik hoor wel dat geluid. Maar nu weet ik het niet meer zeker. Ik heb daarvan niks aangepast.
Hij staat op: Silent shutter: Off en Silent LV shoot: mode 1, ik kende dat nog niet.
Het is niet bij elke foto, maar daar is de lichtinval misschien net weer anders? Wel bij een hoop. (alleen de tegenlicht foto's).
Het licht is gewoon van de zon.
Hieronder wat onbewerkte foto's. Bij de foto van de hond alleen is het in de linker bovenhoek.

Afbeelding
Afbeelding
Afbeelding
Afbeelding
Gebruikersavatar
Illuminatus
Canon shooter Die Hard
Canon shooter Die Hard
Berichten: 5497
Lid geworden op: 04 jul 2008 11:03
Locatie: Barendrecht

.
Dit lijkt meer op sensor banding, een euvel waar de 5dIV en de R nog al eens last van hebben. Meestal bij mindere lichtomstandigheden, waaronder tegenlicht.
Bij het op de markt komen had de R er heel veel last van, maar het ergste zou zijn opgelost met firmware versie 1.2.0, maar helaas nog niet alles.

Welke firmware versie heeft de camera? De laatste is 1.8.0

https://www.canon.nl/support/consumer_p ... &language=

Fotografeer je in JPG of in RAW. Het laatste verdient de voorkeur, want dan heb je er al minder last van.

Wat we hier zien is een verkleinde jpg waar ook geen EXIF in zit, dat maakt het beoordelen wat lastig.

Als je een recente firmware versie hebt en al in RAW fotografeert, kun je niet veel meer doen dan heel correct belichten en wat moeilijker lichtomstandigheden uit de weg gaan.
.
Ik (Gerard) besta en dus vorm ik mij een oordeel over alles wat ik de moeite waard vind. Soms wil ik dat delen en soms niet. Als ik deel mag ieder er het zijne van vinden.
Reeltje
Shooter
Shooter
Berichten: 3
Lid geworden op: 03 sep 2021 08:31

Oke dus dan zou het gewoon een 'probleempje' van de Eos R zijn? Dus niet alleen van mijn camera dat ik een fout modelletje heb gekregen.
Ik heb direct toen ik hem had de laatste firmware erop gezet, 1.8 idd
Ik fotografeer in RAW, ik heb ze in lightroom geladen en daar opgeslagen als JPEG, ik weet niet hoe ik ze anders moet uploaden.
Deze foto's zijn gemaakt met:
iso 500 145mm f5.6 1/400
iso 500 130mm f5.6 1/640
iso 400 135mm f3.2 1/640
iso 400 135mm f3.2 1/640
Gebruikersavatar
hubble
Canon shooter
Canon shooter
Berichten: 245
Lid geworden op: 19 mar 2020 16:52

En, misschien overbodig te vragen:
1. Gebruik je de zonnekap?
2. Gebruik je een (UV)filter 'ter bescherming' van de frontlens?

Ad
1: Altijd doen.
2: met beleid,

Zomaar wat ideeën over het mogelijk kunnen ontstaan van jouw probleem.

Maar ik zou de recensie van Illuminatus maar ter harte nemen... hoe zuur dan ook.
Gebruikersavatar
Illuminatus
Canon shooter Die Hard
Canon shooter Die Hard
Berichten: 5497
Lid geworden op: 04 jul 2008 11:03
Locatie: Barendrecht

.
Aan de gebruikte instellingen kan het niet liggen
Veel meer dan de branding als een hebbelijkheid van de R accepteren, zit er niet in.
Gelukkig valt het nog wel mee en kun je er in de nabewerking nog wel wat aan doen.
Overigens zou ik bij deze foto’s in die omstandigheden een invulflitsje hebben gebruikt.
.
Ik (Gerard) besta en dus vorm ik mij een oordeel over alles wat ik de moeite waard vind. Soms wil ik dat delen en soms niet. Als ik deel mag ieder er het zijne van vinden.
Plaats reactie

Terug naar “Camera's & Instellingen”