Canon Speedlite 430EX II niet compatibel met 6D Mark II

Moderator: Global Moderators

Forumregels
In dit (sub)forum gelden aanvullende huisregels.
Plaats reactie
Robert14
Canon shooter
Canon shooter
Berichten: 130
Lid geworden op: 20 nov 2014 10:54

Heeft iemand ervaring met het feit dat mijn 430EX II niet herkend wordt door de 6D Mk II? Ik heb alle functies al gecontroleerd, zowel op de flitser als de camera, maar de melding blijft: Kan dit menu niet weergeven. Flitser is incompatibel of uitgeschakeld. Flitsen doet ie wel, maar niet optimaal.
Op de site van Canon 6D Mk II wordt wel verwezen naar het type III-RT.
Gebruikersavatar
Illuminatus
Canon shooter Die Hard
Canon shooter Die Hard
Berichten: 5337
Lid geworden op: 04 jul 2008 11:03
Locatie: Barendrecht

Al een andere flitser geprobeerd? Misschien een probleem met de flitsschoen op de camera. Zal niet de eerste keer zijn.
Ik (Gerard) besta en dus vorm ik mij een oordeel over alles wat ik de moeite waard vind. Soms wil ik dat delen en soms niet. Als ik deel mag ieder er het zijne van vinden.
Robert14
Canon shooter
Canon shooter
Berichten: 130
Lid geworden op: 20 nov 2014 10:54

Vrijwel nieuwe camera! Een oudere Metz met ETTL reageert wel in het menu Flits functie instellingen en laat zelfs ETTL zien.
Gebruikersavatar
GIlex
Canon shooter+
Canon shooter+
Berichten: 325
Lid geworden op: 19 jun 2007 15:09
Contacteer:

Herken het probleem niet.
Heb hier meerdere 430-II's in gebruik (3 stuks) en allen werken prima met o.a de 6D-II
Zelfs een oudere 380EX werkt zonder problemen op de 6D-II.
Denk dat je het probleem zult moeten zoeken of in de contacten op de flitser of je camera.
Heb je beide gestest? Dus fliter op andere body? en andere fliter op je 6D-II
.....Of course I'm out of my mind. It's dark and scary in there
Mostly analog at: https://www.flickr.com/photos/photobygms
Digital and some analog at: https://www.instagram.com/photobygms
Robert14
Canon shooter
Canon shooter
Berichten: 130
Lid geworden op: 20 nov 2014 10:54

GIlex schreef:Herken het probleem niet.
Heb hier meerdere 430-II's in gebruik (3 stuks) en allen werken prima met o.a de 6D-II
Zelfs een oudere 380EX werkt zonder problemen op de 6D-II.
Denk dat je het probleem zult moeten zoeken of in de contacten op de flitser of je camera.
Heb je beide gestest? Dus fliter op andere body? en andere fliter op je 6D-II
Flitsen ging ook wel, niets mis mee. Maar de ETTL functie werd niet herkend.
Gebruikersavatar
Illuminatus
Canon shooter Die Hard
Canon shooter Die Hard
Berichten: 5337
Lid geworden op: 04 jul 2008 11:03
Locatie: Barendrecht

Robert14 schreef:Vrijwel nieuwe camera! Een oudere Metz met ETTL reageert wel in het menu Flits functie instellingen en laat zelfs ETTL zien.
Flitsen ging ook wel, niets mis mee. Maar de ETTL functie werd niet herkend.
Dan ligt de oorzaak waarschijnlijk in de 430EX II, de contacten wellicht?
Probeer de flitser eens op een andere Canon camera.
Ik (Gerard) besta en dus vorm ik mij een oordeel over alles wat ik de moeite waard vind. Soms wil ik dat delen en soms niet. Als ik deel mag ieder er het zijne van vinden.
Robert14
Canon shooter
Canon shooter
Berichten: 130
Lid geworden op: 20 nov 2014 10:54

De oorzaak lag toch bij de flitser, die had een defect.
Gebruikersavatar
Illuminatus
Canon shooter Die Hard
Canon shooter Die Hard
Berichten: 5337
Lid geworden op: 04 jul 2008 11:03
Locatie: Barendrecht

Dat zat er in, jammer maar helaas. Gelukkig heb je al weer wat nieuws. Succes daarmee.
Ik (Gerard) besta en dus vorm ik mij een oordeel over alles wat ik de moeite waard vind. Soms wil ik dat delen en soms niet. Als ik deel mag ieder er het zijne van vinden.
Plaats reactie

Terug naar “Camera's & Instellingen”