EOS 80D gevoelig voor ransomware

Moderator: Global Moderators

Forumregels
In dit (sub)forum gelden aanvullende huisregels.
Plaats reactie
Gebruikersavatar
RoelofT
Canon shooter
Canon shooter
Berichten: 143
Lid geworden op: 09 jan 2018 19:48
Locatie: Sassenheim
Contacteer:

Volgens Tweakers:

https://tweakers.net/nieuws/155930/beve ... -dslr.html

Er zijn updates beschikbaar
Gebruikersavatar
MarcoEOS550D
Moderator
Moderator
Berichten: 7608
Lid geworden op: 03 sep 2010 16:47

Klopt inderdaad, ik kreeg al een mail met een update die eea oplost van Canon.
Dear Marco,
Canon is always putting customers' security first. Recently we have been made aware of a vulnerability in the EOS 80D. To resolve this, we have released a new firmware update.
Whilst the likelihood is small, the vulnerability detected could allow a third-party to access your Canon EOS 80D, if connected to a network. Whilst we are confident that this firmware will prevent the vulnerability, we strongly encourage you not to connect to any network that you don’t trust.
We recommend that you download and update your firmware, the latest version is 1.0.3.
DOWNLOAD NOW
Firmware version 1.0.3 incorporates the following corrections:
1. Corrects a PTP communications vulnerability
2. Corrects a vulnerability related to firmware manipulation
When updating the firmware of the camera, please review the instructions thoroughly before you download the firmware and confirm the contents of the download.
Please direct any inquiries regarding this email to your local Canon Service Support team. To find the contact information, please click on the link below:
https://global.canon/en/support/
The Canon Team
You’re receiving this email because it’s a service message about your camera. If you want to hear about offers from Canon, tips and tutorials, latest news and invites to local
Eos 80D, EF 100mm L Macro IS USM, EF-S 10-22mm USM, EF-S 17-55mm IS USM, EF 100-400mm L IS USM, EF 50mm f-1.4 USM, Speedlite 320EX, RC-6, Powershot S120
Marco Weening Fotografie
Gebruikersavatar
GIlex
Canon shooter+
Canon shooter+
Berichten: 325
Lid geworden op: 19 jun 2007 15:09
Contacteer:

Het gaat (helaas) niet alleen om de EOS 80D. Feitelijk alle Canon Camera's die o.a. Wifi en Picture Transfer Protocol (PTP) gebruiken
Dit is de volledige lijst van camera's die deze bug bevatten:

Code: Selecteer alles

EOS-1DX 	        EOS 6D Mark II 	  EOS 760D         EOS M5
EOS-1DX Mark II    EOS 7D Mark II 	  EOS 77D 	      EOS M6
EOS-1DC 	        EOS 70D 	         EOS 1300D 	    EOS M10
EOS 5D Mark IV 	 EOS 80D 	         EOS 2000D 	    EOS M100
EOS 5D Mark III 	EOS 750D 	        EOS 4000D 	    EOS M50
EOS 5DS 	        EOS 800D 	        EOS R 	        
EOS 5DS R    	   EOS 200D 	        EOS RP 	        
EOS 6D 	         EOS 250D 	        EOS M3 	    
PowerShot SX740 HS    
PowerShot SX70 HS
PowerShot G5X Mark II
[/b]
Alleen voor de 80D is inderdaad nu al een nieuwe Firmware (1.0.3) beschikbaar, de andere boven genoemde camera's zullen ook binnenkort een update kunnen verwachten.

Voor CPS members: je krijgt de melding als het goed is ook gewoon per mail als de firmware beschikbaar is
.....Of course I'm out of my mind. It's dark and scary in there
Mostly analog at: https://www.flickr.com/photos/photobygms
Digital and some analog at: https://www.instagram.com/photobygms
Plaats reactie

Terug naar “Camera's & Instellingen”