Cactus v4 + YN-560 probleem.

Datastorage, flitsers, filters, macro, tassen, statieven en alle overige accessoires

Moderator: Global Moderators

Forumregels
In dit (sub)forum gelden aanvullende huisregels.
Plaats reactie
Gebruikersavatar
Snellius85
Canon shooter+
Canon shooter+
Berichten: 309
Lid geworden op: 24 sep 2009 07:57
Locatie: Zeist

Hoi Allemaal,

Ik heb vorige week mijn tweede flitser met receiver mogen ontvangen, de Yongnuo 560 met een extra cactus V4 receiver. Ik heb er al een beetje mee lopen spelen maar kwam er achter dat de YN-560 soms willekeurig flitsen afvuurt zonder dat ik daar de opdracht toe geef. Alles is op M ingesteld en de kanalen staan ook allemaal hetzelfde, dus dat kan het probleem niet zijn denk ik.

Gisteren had ik het probleem weer waarbij het in het begin nog wel goed ging. Ik had 2 flitsers op 2 lightstands die tegenover elkaar stonden. Na ongeveer 12 a 15 shots ging het dus fout, de YN-560 bleef daarna willekeurig flitsen afvuren zonder reden. Tussen deze willekeurige flitsen zat ongeveer 7 a 8 seconden. Ik heb mijn carmera uitgezet + receivers uit gezet en daarna alles weer aan gezet, ook de flitsers van de receivers afgehaald en weer aangesloten.

Ik moet verder nog wat testjes doen maar misschien dat jullie hier iets van af weten of ervaring mee hebben, via google kwam ik niet heel veel tegen namelijk.

Alvast bedankt!
Koen Smit
Canon shooter+
Canon shooter+
Berichten: 320
Lid geworden op: 28 feb 2011 07:57

Heb hetzelfde probleem gehad met de Cactus V2. Heb toen maar een RF-602's gekocht.
Gebruikersavatar
boels069
Redacteur
Redacteur
Berichten: 20267
Lid geworden op: 04 dec 2005 09:52
Locatie: Almere

Is er een storingsbron in de buurt?
Zijn de spullen voorzien van een EU-keurmerk?
Mijn fiets spoort beter dan ik.
Gebruikersavatar
Snellius85
Canon shooter+
Canon shooter+
Berichten: 309
Lid geworden op: 24 sep 2009 07:57
Locatie: Zeist

Nee geen storing in de buurt... het was namelijk midden op een voetbalveld toen hij dit probleem gaf, ik heb het ook al een keer in de huiskamer meegemaakt waar er wel storing kan zijn.

Misschien dat het een batterij issue is.... of dat de shoe niet goed contact maakt met de receiver, ik moet het nog even goed uitzoeken denk ik.

Ik vroeg me alleen af of mensen ook hiermee te maken hebben gehad.
Gebruikersavatar
Wietje
Canon shooter
Canon shooter
Berichten: 167
Lid geworden op: 20 jul 2009 20:12
Locatie: Apeldoorn

Wat Koen al aangaf, het ligt aan jouw CV4.
Ook ik gebruik de Rf-602....geen misfire meer gehad of dat ze spontaan afgingen. Overigens het bereik van de Rf-602 is groter dan de Cactus.

Wellicht een overweging om over te stappen?
Can I click it..... Yes I can[on]! ;-)
Gebruikersavatar
mmuetst
Canon shooter+
Canon shooter+
Berichten: 384
Lid geworden op: 15 mei 2005 09:56
Contacteer:

sluit de YN560 eens aan via een sync kabel ipv de hotshoe. Kontroleer alle batterijen, werkt dit alles niet dan heb je grote kans dat de Cactus V4 en de YN560 geen goed huwlijk is. Ik raad scheiden aan en hertrouwen met YN RF206 of Phottix Strato.
Meer Strobist nieuws op metjegelaatopdegevoeligeplaat.blogspot.nl
Plaats reactie

Terug naar “Accessoires”